LoTW更新

登録して3年近くなりましたのでARRLから、LoTW更新の連絡が着ました。
登録手順もハッキリ覚えていいません(歳を感じます!)ので、日本語での
解説されたHPを見ながら、行いました。
tq5ファイルを送り、翌日にはtq6ファイルが返されてきましたので、
早速更新と作業実施。
しかし、tq6ファイルを読み込もうとしたらエラー発生です。
何度やってもダメで、数時間おいてもう一度手順を確認しながら
実施しましたが、ダメでした。

もうわからないのでARRLの問い合わせのメールをするしかないだろうと
tp6が送られてきたメールを見たら、
TQSLCertのVerは、1.13以上を使うように書かれてます。
それで、Verを調べたら1.11が判明。
更新したら、tq6も読み込め更新が終了しました。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

CAPTCHA